Seite auswählen
WordPress Vulnerability Roundup – End of May 2019

WordPress Vulnerability Roundup – End of May 2019

https://ithemes.com/wordpress-vulnerability-roundup-end-of-may-2019/ New WordPress plugin vulnerabilities have been disclosed this month. We divide the WordPress Vulnerability Roundup into four different categories: 1. WordPress core 2. WordPress Plugins 3. WordPress...

Podcast Episode 17: 3 Severe WordPress Plugin Vulnerabilities

https://www.wordfence.com/blog/2019/05/podcast-episode-17-3-severe-wordpress-plugin-vulnerabilities/ Mikey Veenstra joins us to talk about three WordPress plugins with severe vulnerabilities affecting well over 150,000 WordPress installations. Two plugins have been...
Critical Vulnerability Patched in Popular Convert Plus Plugin

Critical Vulnerability Patched in Popular Convert Plus Plugin

https://www.wordfence.com/blog/2019/05/critical-vulnerability-patched-in-popular-convert-plus-plugin/ Description: Unauthenticated Administrator CreationCVSS v3.0 Score: 10.0 (Critical)CVSS Vector String: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:HAffected Plugin:...